<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="wkyc.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.1.68" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WKYC.png?version=2.1.68"><![endif]-->
        <link rel="icon" href="/content/favicon/WKYC.png?version=2.1.68">
        <meta property="fb:app_id" content="145836432870387" />
        <meta property="og:site_name" content="WKYC" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="The Pro Football Hall of Fame could be the host of the NFL Draft in either 2019 or 2020." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wkyc-redesign-desktop/prod/utag.js';
        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "http://www.wkyc.com/article/sports/nfl/browns/nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts/95-533307402?src=rss",
            ad_slots: [],
            gpt_network_code: "32805352/oh-cleveland-WKYC-B3330_DesktopTablet",
            //Occurring in Both Sets
            section: "sports",
            subsection: "nfl",
            topic: "browns",
            subtopic: "",
            content_type: "article",
            category: "sports",
            market: "Cleveland" + ", " + "OH",
            //New Set
            subcategory: "nfl",
            keywords: "WKYC",
            document_title: "WKYC.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://wkyc.com",
            "logo": "https://wkyc.com/content/logos/mobile/wkyc.png"
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://wkyc.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://wkyc.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="3/29/2018 9:43:26 PM" />
            <meta itemprop="dateModified" content="3/29/2018 11:35:05 PM" />
            <meta itemprop="url" content="https://www.wkyc.com/article/sports/nfl/browns/nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts/95-533307402" />
            <meta itemprop="magnet:custom" name="category" content="sports" />
            <meta property="og:url" content="https://www.wkyc.com/article/sports/nfl/browns/nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts/95-533307402">
            <meta property="og:title" content="NFL had site visit at Pro Football Hall of Fame ahead of host city choices for 2019, 2020 drafts">
            <meta property="og:description" content="The Pro Football Hall of Fame could be the host of the NFL Draft in either 2019 or 2020.">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.wkyc.com/assets/WKYC/images/f1af2d87-10a0-45d8-b2bb-c8d11bd97e73/f1af2d87-10a0-45d8-b2bb-c8d11bd97e73_750x422.jpg" />
            <meta property="og:image:width" content="640" />
            <meta property="og:image:height" content="360" />
            <meta property="og:article:published_time" content="3/29/2018 9:43:26 PM" />
            <meta name="twitter:title" content="NFL had site visit at Pro Football Hall of Fame ahead of host city choices for 2019, 2020 drafts">
            <meta name="twitter:image:src" content="https://media.wkyc.com/assets/WKYC/images/f1af2d87-10a0-45d8-b2bb-c8d11bd97e73/f1af2d87-10a0-45d8-b2bb-c8d11bd97e73_750x422.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@WKYC">
            <meta name="twitter:description" content="The Pro Football Hall of Fame could be the host of the NFL Draft in either 2019 or 2020.">
            <meta name="twitter:domain" content="www.wkyc.com">
            <link rel="canonical" href="https://www.wkyc.com/article/sports/nfl/browns/nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts/95-533307402" />
            <link rel="alternate" href="https://www.wkyc.com/mobile/article/sports/nfl/browns/nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts/95-533307402" />
                <link rel="amphtml" href="https://www.wkyc.com/amp/article?section=sports&amp;subsection=nfl&amp;topic=browns&amp;headline=nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts&amp;contentId=95-533307402">
            <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "3/29/2018 9:43:26 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "533307402";
            utag_data.article_keywords = "Browns,Facebook-Instant,Sports,Nfl,Nfl-Draft,News,Home,Local";
            utag_data.content_title = "NFL had site visit at Pro Football Hall of Fame ahead of host city choices for 2019, 2020 drafts";
            utag_data.content_categories = 'news, local, sports, home, nfl, browns, nfl-draft, facebook-instant';
            //New Set
            utag_data.article_byline = "";

            utag_data.topics_included = "false"; //whether related topics are present

            if ("video" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
            </script>
            <title>wkyc.com | NFL had site visit at Pro Football Hall of Fame ahead of host city choices for 2019, 2020 drafts</title>
        <script src="https://contributor.google.com/scripts/44f8423536811d0a/loader.js"></script>
<script>
    (function(){
        var varTurnoff = "turnoff44f8423536811d0a";
        var url1 = "https:\/\/p.w.m80fg.com\/s\/err?w\x3d44f8423536811d0a";
        var url2 = "https:\/\/p.d.3enm.com\/v4\/AAAACgAA-ViYprNkT3dhwPor98D0BwAA_RVo_eQ0043O9VHZijF0O9pYWJBE46HX8kgy9VciLYDhEyoZSlEuW4?ls=";
        var url2 = "https:\/\/p.d.3enm.com\/v4\/AAAACgAA-ViYprNkT3dhwPor98D0BwAA_RVo_eQ0043O9VHZijF0O9pYWJBE46HX8kgy9VciLYDhEyoZSlEuW4?ls=";
        var url3 = "https:\/\/www.gstatic.com\/0emm\/status\/b\/44f8423536811d0a.js";
        var str1 = "mwu0yj";
        var url4 = "https:\/\/p.d.3enm.com\/v4\/AAAACgAA-ViYprNkT3dhwPor98D0BwAA_BnltWA0086rqKPwiknfDIn9OUq_N9yWUrkuYbjr8mz8Hl5hgJbHxg7atQxD9Ai3-O426EdWqlHPNuuLxG9vqcCaFD57IPX2QYcD6K_fA9AeEA_KE56dKE";
        var str2 = "ViYprNkT3c";
        var url5 = "https:\/\/p.d.3enm.com\/v4\/AAAACgAA-ViYprNkT3dhwPor98D0BwAA_eF92iw0107Njblop7JQH8Z6BLl46LKVdwN6LQG5DC2-Be0CPTp1-wMwGI_l7XFKsBAEHU0sZvSUhDE8STUPAIVeL1l5bNn_aAY1SWGDfI4Yp9T8WsZt5g";
        var str3 = "; m2zkng=";
        var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window[varTurnoff]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src=url1;a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a='"' + url2 + '"'+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window[varTurnoff]=!1,x(z,url3,B,B))};window[str1]=B; y(z,url4,function(){window[str2]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa=url5+(G+"|"),X=("; "+document.cookie).split(str3),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
</script>        <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WKYC.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WKYC.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="95"
          data-model-gptid="oh-cleveland-WKYC-B3330_DesktopTablet"
          data-model-callletters="WKYC"
          data-model-primarydomain="wkyc.com"
          data-model-imageresizeurl="http://www.wkyc.com/img/resize/"
          data-model-imageresizeurl-wx="http://www.wkyc.com/img/wx/resize/"
          data-model-city="Cleveland"
          data-model-state="OH"
          data-model-fban="145836432870387"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WKYC.com&quot;,
  &quot;keywords&quot;: &quot;WKYC&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="@WKYC"
          data-model-omnitureid="451"
          data-model-version="2.1.68">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 5:55AM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_103"></div>
        <span class="weather-summary__current-temperature">37</span>
        <div class="weather-summary__location">Cleveland, OH</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Cleveland Weather Summary: 37 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">53</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">31</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wkyc.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WKYC Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#page">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-weather-alerts">Weather</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/fishfry">
                    <img class="navigation__sponsored-image" src="http://cdn.tegna-media.com/wbir/assets/Fish-fry-map-352x52.jpg" alt="Fish Fry" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/alert-center#alert-center-closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/textalerts" >Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~weather-blog" href="/weather-features" >Weather Features</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-environment" href="/environment" >Environment</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech~science" href="/space-science" >Earth and Space</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nfl-browns" href="/browns" >Browns</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-mlb-indians" href="/indians" >Indians</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nba-cavaliers" href="/cavaliers" >Cavaliers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college-osu" href="/osu" >OSU Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-olympics" href="/olympics" >Olympics</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics-rnc" href="/clevelandrising" >#ClevelandRising </a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-cleveland-rising" href="/risingwkyc" >#RisingWKYC</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~akron" href="/akron" >Akron</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~canton" href="/canton" >Canton</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-kin-community-food" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-donovan-live" href="/donovan-live" >Donovan Live</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-events" href="/events" >Events</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech~science~girls-in-stem" href="/girlsinstem" >Girls in STEM</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~human-trafficking" href="/human-trafficking" >Human Trafficking</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-family-if-my-parents-only-knew" href="/ifmyparentsonlyknew" >If My Parents Only Knew</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_Entertainment~Television~Lakeside-Today" href="/Lakeside-Today" >Lakeside Today</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~lebron-james-foundation" href="/lebron-james-foundation" >LeBron James Family Foundation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-economy-possibleu" href="/possibleu" >Possible U</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~markets~real-estate" href="/real-estate" >Real Estate</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-food-recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~music~rock-hall" href="/rockhall" >Rock &#39;n Roll Hall of Fame</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local-northwest-ohio-see-possible" href="/seethepossible" >See the Possible</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_opinions-editorials-square-talk" href="/squaretalk" >Square Talk</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-weird" href="/watercooler" >Water Cooler</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-we-the-people" href="/wethepeople" >We The People</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/votenow" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-consumer-ways-to-save" href="/ways-2-save" >Ways 2 Save</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-programs-wkyc-morning-show" href="/morning" >WKYC Morning Show</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~year-in-review" href="/yearinreview" >Year in Review</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us-contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/internships" >Interships</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WKYC"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://yourtake.wkyc.com" >Your Take</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/WKYC.Channel3" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@WKYC" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WKYC-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;533307402&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                    <div class="grid__cell grid__cell_columns_2" data-columns="8">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="NFL had site visit at Pro Football Hall of Fame ahead of host city choices for 2019, 2020 drafts"
        data-model-article="533307402"
        data-model-section="sports"
        data-model-subsection="nfl"
        data-model-topic="browns"
        data-model-subtopic=""
        data-model-gptId="446" 
        data-model-omnitureId="451" 
        data-model-comscoreId="1" 
        data-model-url="www.wkyc.com/article/sports/nfl/browns/nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts/95-533307402" data-model-id="533307402" 
        data-model-gpt="32805352/oh-cleveland-WKYC-B3330_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, local, sports, home, nfl, browns, nfl-draft, facebook-instant"
        data-sharing-target="true"
        data-sharing-title="NFL had site visit at Pro Football Hall of Fame ahead of host city choices for 2019, 2020 drafts"
        data-sharing-url="www.wkyc.com/article/sports/nfl/browns/nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts/95-533307402"
        
        data-model-author=""
        data-model-keywords="Browns,Facebook-Instant,Sports,Nfl,Nfl-Draft,News,Home,Local"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
                        <div data-module="video" data-track-off-screen="true" data-track-movement="true">

<div class="video" data-standalone="false" data-model-origin="clipping" data-video-url="http://www.wkyc.com/video/news/nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts/95-8061276" data-grid-track="video" data-model-captions="http://wkyc-download.edgesuite.net/video/8061276/8061276_vtt.vtt" data-model-apiresponse="{&quot;Id&quot;:&quot;8061276&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://wkyc-vh.akamaihd.net/i/video/8061276/8061276_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;http://www.wkyc.com/img/resize/wkyc-download.edgesuite.net/video/8061276/8061276_Still.jpg&quot;,&quot;Title&quot;:&quot;NFL had site visit at Pro Football Hall of Fame ahead of host city choices for 2019, 2020 drafts&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;33&quot;,&quot;Captions&quot;:&quot;http://wkyc-download.edgesuite.net/video/8061276/8061276_vtt.vtt&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="oh-cleveland-WKYC-B3330_DesktopTablet" data-model-omnituretag="451" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.wkyc.com/">
    <div class="video__ratio-enforcer">
        <div class="video__ratio-enforced">
            <div class="video__inner">
                <div class="video__ratio-enforcer">
                    <div class="video__ratio-enforced" data-aspect-ratio>
                        <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/ce08b9ab-1764-47c0-baa6-d36f2aa60a55/ce08b9ab-1764-47c0-baa6-d36f2aa60a55_360x203.jpg" />
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "NFL had site visit at Pro Football Hall of Fame ahead of host city choices for 2019, 2020 drafts",
            "description": "NFL had site visit at Pro Football Hall of Fame ahead of host city choices for 2019, 2020 drafts",
            "thumbnailUrl": "http://wkyc-download.edgesuite.net/video/8061276/8061276_Thumb.jpg",
            "uploadDate": "3/29/2018 10:28:29 PM",
            "duration": "33",
            "contentUrl": "http://www.wkyc.com/video/news/nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts/95-8061276",
            "embedUrl": "https://media.wkyc.com/embeds/video/8061276/iframe"
        }
    </script>
</div>


                        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nfl"><a data-tracking="article-story/categoryLinkClicked/browns" class="article-story__category-link" href="/section/sports/nfl/browns">BROWNS</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">NFL had site visit at Pro Football Hall of Fame ahead of host city choices for 2019, 2020 drafts</h1>
        <div class="article-story__abstract">
            The Pro Football Hall of Fame could be the host of the NFL Draft in either 2019 or 2020.
        </div>
        
    </div>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Matthew Florjancic
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                5:43 PM EDT March 29, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            7:35 PM EDT March 29, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">
    <div class="article-body">
        <div class="text">


            <p>CLEVELAND -- The National Football League joined representatives from the Pro Football Hall of Fame, Cleveland Browns and visitor’s bureaus of both Cleveland and Canton on a site survey ahead of the decisions on host cities for the 2019 and 2020 NFL Drafts.</p><p><a href="http://www.profootballhof.com/a-hall-of-fame-welcome-for-the-nfl-draft-committee/">The NFL confirmed the site visit Thursday afternoon.</a></p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;533307402&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8061276&quot;]}}"></div>

<div class="media-gallery">
    <div class="media-gallery__header">
        <h2 class="media-gallery__heading">PHOTOS: The Pro Football Hall of Fame could host the NFL Draft in either 2019 or 2020</h2>
    </div>
    <div class="media-gallery__flex">
        <div class="media-gallery__thumbs-container">
            <div class="media-gallery__thumbs" data-count="4">
                    <div class="media-gallery__thumb" data-index="0">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533302315/533302315_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="1">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301382/533301382_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="2">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301352/533301352_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="3">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301361/533301361_360x203.jpg" />
                            </div>
                        </div>
                    </div>
            </div>
            <div class="media-gallery__controls"></div>
        </div>
        <div class="media-gallery__main">
            <div class="media-gallery__items-container">
                <div class="media-gallery__fullscreen-button"></div>
                <div class="media-gallery__items" data-assetId="533301343" data-omnitureId="451" data-dfpId="446" data-section="news" data-subsection="" data-topic="" data-subtopic="" data-dfpUrl="" data-titles="[&quot;A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.&quot;,&quot;A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.&quot;,&quot;The exterior of the Pro Football Hall of Fame prior to the NFL Class of 2013 Enshrinement Ceremony at Fawcett Stadium in Canton, Ohio, on August 3, 2013.&quot;,&quot;The exterior of the Pro Football Hall of Fame prior to the NFL Class of 2013 Enshrinement Ceremony at Fawcett Stadium in Canton, Ohio, on August&#160;3, 2013.&quot;]" data-url="/gallery/news/photos-the-pro-football-hall-of-fame-could-host-the-nfl-draft-in-either-2019-or-2020/95-533301343">
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533302315/533302315_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/photos-the-pro-football-hall-of-fame-could-host-the-nfl-draft-in-either-2019-or-2020/95-533301343" data-slide="0" data-title="A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301382/533301382_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/photos-the-pro-football-hall-of-fame-could-host-the-nfl-draft-in-either-2019-or-2020/95-533301343" data-slide="1" data-title="A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301352/533301352_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/photos-the-pro-football-hall-of-fame-could-host-the-nfl-draft-in-either-2019-or-2020/95-533301343" data-slide="2" data-title="The exterior of the Pro Football Hall of Fame prior to the NFL Class of 2013 Enshrinement Ceremony at Fawcett Stadium in Canton, Ohio, on August 3, 2013.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301361/533301361_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/photos-the-pro-football-hall-of-fame-could-host-the-nfl-draft-in-either-2019-or-2020/95-533301343" data-slide="3" data-title="The exterior of the Pro Football Hall of Fame prior to the NFL Class of 2013 Enshrinement Ceremony at Fawcett Stadium in Canton, Ohio, on August&#160;3, 2013.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                </div>
            </div>


            <div class="media-gallery__bar">
                <div class="media-gallery__bar-share"></div>
                <div class="media-gallery__bar-title dot-ellipsis dot-height-58">A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.</div>
                <div class="media-gallery__bar-controls"><span class="media-gallery__currentSlide">01</span> / 04</div>
            </div>
        </div>
    </div>

    <div class="fullscreen-gallery">
        <div class="fullscreen-gallery__alignment">
            <div class="fullscreen-gallery__content-wrap">
                <div class="fullscreen-gallery__content">
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/photos-the-pro-football-hall-of-fame-could-host-the-nfl-draft-in-either-2019-or-2020/95-533301343" data-slide="0" data-title="A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/photos-the-pro-football-hall-of-fame-could-host-the-nfl-draft-in-either-2019-or-2020/95-533301343" data-slide="1" data-title="A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/photos-the-pro-football-hall-of-fame-could-host-the-nfl-draft-in-either-2019-or-2020/95-533301343" data-slide="2" data-title="The exterior of the Pro Football Hall of Fame prior to the NFL Class of 2013 Enshrinement Ceremony at Fawcett Stadium in Canton, Ohio, on August 3, 2013.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/photos-the-pro-football-hall-of-fame-could-host-the-nfl-draft-in-either-2019-or-2020/95-533301343" data-slide="3" data-title="The exterior of the Pro Football Hall of Fame prior to the NFL Class of 2013 Enshrinement Ceremony at Fawcett Stadium in Canton, Ohio, on August&#160;3, 2013.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                    <section class="fullscreen-gallery__hero slider" style="width:auto" data-titles="[&quot;A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.&quot;,&quot;A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.&quot;,&quot;The exterior of the Pro Football Hall of Fame prior to the NFL Class of 2013 Enshrinement Ceremony at Fawcett Stadium in Canton, Ohio, on August 3, 2013.&quot;,&quot;The exterior of the Pro Football Hall of Fame prior to the NFL Class of 2013 Enshrinement Ceremony at Fawcett Stadium in Canton, Ohio, on August&#160;3, 2013.&quot;]">
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533302315/533302315_1140x641.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301382/533301382_1140x641.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301352/533301352_1140x641.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301361/533301361_1140x641.jpg" />
                                    </div>
                                </div>
                            </div>
                    </section>
                    <section class="fullscreen-gallery__bar">
                        <div class="fullscreen-gallery__bar-share"></div>
                        <div class="fullscreen-gallery__bar-title-wrap">
                            <div class="fullscreen-gallery__bar-title dot-ellipsis dot-height-100">
                                A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.
                            </div>
                        </div>
                        <div class="fullscreen-gallery__bar-controls-wrap">
                            <div class="fullscreen-gallery__toggle-thumbs-wrap">
                                <div class="fullscreen-gallery__toggle-thumbs">
                                    <div class="fullscreen-gallery__toggle-thumbs-q"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-top"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_left-bottom"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-bottom"></div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__bar-controls"><div class="fullscreen-gallery__bar-controls-content"><span class="fullscreen-gallery__currentSlide">01</span> / 04</div></div>
                        </div>
                    </section>
                    <div class="fullscreen-gallery__nav-wrapper">
                        <section class="fullscreen-gallery__nav slider">
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533302315/533302315_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301382/533301382_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301352/533301352_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301361/533301361_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                        </section>
                    </div>
                    <div class="fullscreen-gallery__close"></div>
                </div>
            </div>
        </div>
    </div>
</div><p>The combined bid of Cleveland and Canton was chosen as a finalist to host the NFL Draft in either 2019 or 2020 on February 15, 2018.</p><p>In addition to the Cleveland/Canton bid, Kansas City, Tennessee, Denver and Las Vegas were selected as finalists. The winners of the bids to host the 2019 and 2020 NFL Drafts will be announced at the Spring League Meeting in May.</p><p><a href="http://www.wkyc.com/sports/nfl/browns/former-ucla-coach-jim-mora-jr-believes-cleveland-browns-should-take-usc-qb-sam-darnold-at-no-1/532473518" target="_blank">READ: Former UCLA coach Jim Mora Jr. believes Cleveland Browns should take USC QB Sam Darnold at No. 1</a></p><p>The NFL held their annual draft in New York City from 1965 through 2014, but three years ago, league officials took the show on the road.</p><p>The NFL Draft was held in Chicago for two years (2015, 2016), and on the steps of the famed Philadelphia Museum of Art in “The City of Brotherly Love” this past year. The 2018 NFL Draft will be held at AT&T Stadium in Arlington, Texas, from April 26-28.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533301361/533301361_750x422.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">The exterior of the Pro Football Hall of Fame prior to the NFL Class of 2013 Enshrinement Ceremony at Fawcett Stadium in Canton, Ohio, on August&#160;3, 2013.</div>
    <div class="image__credit">Jason Miller</div>
<p>The 2019 NFL Draft coincides with the league’s 100th season, and the 2020 event will recognize the centennial of the establishment of the NFL in Canton, Ohio, on August 20, 1920.</p><p>“This area being the birthplace of pro football, and obviously, the way the draft has evolved where it really is a tremendous reflection on the community and the passion for football here, obviously, the depth of football on all levels, right down to youth football and sports in general, I think this would be a great community,” NFL Commissioner Roger Goodell told reporters on a visit to Browns Training Camp last August.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/533302315/533302315_750x422.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">A general exterior view of the Pro Football Hall of Fame prior to the Class of 2012 Enshrinement Ceremony at Fawcett Stadium&#160;in Canton, Ohio on August 4, 2012.</div>
    <div class="image__credit">Jason Miller</div>
<p>In recent years, the Pro Football Hall of Fame has committed to making itself a must-see vacation destination for football fans with the expansion of their facilities to better honor the history of the game, including the renovation of Tom Benson Hall of Fame Stadium and the construction of a hotel.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;533307402&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8061276&quot;]}}"></div>
<p>Set to be completed in 2019, the $700 million renovation project will feature a holographic theater, the Black College Football Hall of Fame, a national youth sports complex, The Center for Excellence to grow a safer game and a Performance Center for multi-sport usage, as well as the Hall of Fame Hotel and Hall of Fame Promenade.</p><p>READ: <a href="http://www.wkyc.com/sports/nfl/browns/cleveland-browns-trade-cody-kessler-to-jacksonvile-jaguars-for-conditional-draft-pick/532856505" target="_blank">Cleveland Browns trade Cody Kessler to Jacksonville Jaguars for conditional draft pick</a></p><p>“The draft really has evolved, and it’s because of the passion and the interest in it,” Goodell told the media following the Browns Fan Forum last August. “I think they each bring their own twist to it, their own flavor, and I think that’s what’s really made it so special for us in the couple years we’ve been moving it around.</p><p>“Cleveland, obviously, and Northeast Ohio, Canton, Ohio, it’s the birthplace of football, and I believe that the passion here would be extraordinary, so I think it would be a great event.”</p>                    <div class="copyright">&#169; 2018 WKYC</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wkyc.com/article/sports/nfl/browns/nfl-had-site-visit-at-pro-football-hall-of-fame-ahead-of-host-city-choices-for-2019-2020-drafts/95-533307402" class="taboola"></div>
 
    </div>
</div>
                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;533307402&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            
            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WKYC.Channel3">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@WKYC">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="http://content.wkyc.com/document_dev/2017/05/30/Cleveland%2COH_EEO_Public_File_9593296_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WKYC-TV. All Rights Reserved.
        </div>
    </div>
</div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.1.68',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.1.68',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
