
<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="wkyc.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.22.0" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WKYC.png?version=2.22.0"><![endif]-->
        <link rel="icon" href="/content/favicon/WKYC.png?version=2.22.0">
        <meta property="fb:app_id" content="145836432870387" />
        <meta property="og:site_name" content="WKYC" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Cleveland Browns coach Hue Jackson named undrafted rookie Desmond Harrison the team&#39;s starting left tackle ahead of Sunday&#39;s regular-season opener against the Pittsburgh Steelers at FirstEnergy Stadium." />
            <script>
                var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wkyc-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.wkyc.com/article/sports/nfl/browns/cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers/95-591885414?src=rss",
                    ad_slots: [],
                    gpt_network_code: "32805352/oh-cleveland-WKYC-B3330_DesktopTablet",
                    //Occurring in Both Sets
                    section: "sports",
                    subsection: "nfl",
                    topic: "browns",
                    subtopic: "",
                    content_type: "article",
                    category: "sports",
                    market: "Cleveland" + ", " + "OH",
                    //New Set
                    subcategory: "nfl",
                    keywords: "WKYC",
                    document_title: "WKYC.com",
                    canonical_url: "https://www.wkyc.com/article/sports/nfl/browns/cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers/95-591885414"
                };
            </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.wkyc.com",
            "logo": "https://www.wkyc.com/content/logos/mobile/wkyc.png",
            "sameAs": [
            "https://www.facebook.com/WKYC.Channel3",
            "https://twitter.com/@WKYC"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.wkyc.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.wkyc.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="9/7/2018 4:23:12 PM" />
            <meta itemprop="dateModified" content="9/7/2018 5:40:45 PM" />
            <meta itemprop="url" content="https://www.wkyc.com/article/sports/nfl/browns/cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers/95-591885414" />
            <meta itemprop="magnet:custom" name="category" content="sports" />
            <meta property="og:url" content="https://www.wkyc.com/article/sports/nfl/browns/cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers/95-591885414?src=rss">
            <meta property="og:title" content="Cleveland Browns name Desmond Harrison starting left tackle ahead of opener vs. Pittsburgh Steelers">
            <meta property="og:description" content="Cleveland Browns coach Hue Jackson named undrafted rookie Desmond Harrison the team&#39;s starting left tackle ahead of Sunday&#39;s regular-season opener against the Pittsburgh Steelers at FirstEnergy Stadium.">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.wkyc.com/assets/WKYC/images/589711130/589711130_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="9/7/2018 4:23:12 PM" />
            <meta name="twitter:title" content="Cleveland Browns name Desmond Harrison starting left tackle ahead of opener vs. Pittsburgh Steelers">
            <meta name="twitter:image:src" content="https://media.wkyc.com/assets/WKYC/images/589711130/589711130_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@WKYC">
            <meta name="twitter:description" content="Cleveland Browns coach Hue Jackson named undrafted rookie Desmond Harrison the team&#39;s starting left tackle ahead of Sunday&#39;s regular-season opener against the Pittsburgh Steelers at FirstEnergy Stadium.">
            <meta name="twitter:domain" content="www.wkyc.com">
            <link rel="canonical" href="https://www.wkyc.com/article/sports/nfl/browns/cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers/95-591885414" />
            <link rel="alternate" href="https://www.wkyc.com/mobile/article/sports/nfl/browns/cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers/95-591885414" />
                <link rel="amphtml" href="https://www.wkyc.com/amp/article?section=sports&amp;subsection=nfl&amp;topic=browns&amp;headline=cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers&amp;contentId=95-591885414" />
            <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "false";
                    utag_data.article_date = "9/7/2018 4:23:12 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "591885414";
                    utag_data.article_keywords = "WKYC";
                    utag_data.content_title = "Cleveland Browns name Desmond Harrison starting left tackle ahead of opener vs. Pittsburgh Steelers";
                    utag_data.content_categories = "desmond harrison,hue jackson,joel bitonio,greg robinson,shon coleman,cleveland browns,pittsburgh steelers,firstenergy stadium,university of west georgia,nfl,national football league,2018 nfl season,nfl season,matthew florjancic,matt florjancic";
                    //New Set
                    utag_data.article_byline = "Matthew Florjancic";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
            </script>
            <title>Cleveland Browns name Desmond Harrison starting left tackle ahead of opener vs. Pittsburgh Steelers | wkyc.com</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WKYC.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WKYC.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="95"
          data-model-gptid="oh-cleveland-WKYC-B3330_DesktopTablet"
          data-model-callletters="WKYC"
          data-model-primarydomain="wkyc.com"
          data-model-imageresizeurl="https://www.wkyc.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wkyc.com/img/wx/resize/"
          data-model-city="Cleveland"
          data-model-state="OH"
          data-model-fban="145836432870387"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WKYC.com&quot;,
  &quot;keywords&quot;: &quot;WKYC&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="@WKYC"
          data-model-omnitureid="0"
          data-model-googleanalytics="455"
          data-model-tealiumgpt="446"
          data-model-version="2.22.0"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-ispreview="false"
          data-model-cscrollsectionpriority="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_98"></div>
        <span class="weather-summary__current-temperature">68</span>
        <div class="weather-summary__location">Cleveland, OH</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Cleveland Weather Summary: 68 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">72</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">67</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wkyc.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WKYC Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/textalerts" >Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~weather-blog" href="/weather-features" >Weather Features</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-environment" href="/environment" >Environment</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech~science" href="/space-science" >Earth and Space</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nfl-browns" href="/browns" >Browns</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-mlb-indians" href="/indians" >Indians</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nba-cavaliers" href="/cavaliers" >Cavaliers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college-osu" href="/osu" >OSU Sports</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~akron" href="/akron" >Akron</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~canton" href="/canton" >Canton</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-donovan-live" href="/donovan-live" >Donovan Live</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-events" href="/events" >Events</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~holiday~halloween" href="/halloween" >Halloween</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech~science~girls-in-stem" href="/girlsinstem" >Girls in STEM</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~events~incuya" href="/incuya-music-festival" >InCuya Music Festival</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~lebron-james-foundation" href="/lebron-james-foundation" >LeBron James Family Foundation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_opinion~columnists~leon-bibb" href="/leonbibb" >Leon Bibb</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~liveonlakeside" href="/liveonlakeside" >Live on Lakeside</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets" href="/pets" >Pets</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~markets~real-estate" href="/real-estate" >Real Estate</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-food-recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~music~rock-hall" href="/rockhall" >Rock &#39;n Roll Hall of Fame</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local-northwest-ohio-see-possible" href="/seethepossible" >See the Possible</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~unzipped" href="/unzipped" >Unzipped</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/votenow" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-weird" href="/watercooler" >Water Cooler</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-we-the-people" href="/wethepeople" >We The People</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-programs-wkyc-morning-show" href="/morning" >WKYC Morning Show</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/apps" >Apps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us-contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/internships" >Interships</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WKYC"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://yourtake.wkyc.com" >Your Take</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/WKYC.Channel3" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@WKYC" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WKYC-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.wkyc.com/severe-weather" data-id="wx-30">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">30 Weather Alerts</p>
        <p class="alert-bar__link-text">Learn More</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;591885414&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Cleveland Browns name Desmond Harrison starting left tackle ahead of opener vs. Pittsburgh Steelers"
        data-model-article="591885414"
        data-model-section="sports"
        data-model-subsection="nfl"
        data-model-topic="browns"
        data-model-subtopic=""
        data-model-gptId="446" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wkyc.com/article/sports/nfl/browns/cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers/95-591885414" data-model-id="591885414" 
        data-model-gpt="32805352/oh-cleveland-WKYC-B3330_DesktopTablet"
        data-model-hasvideo="false"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, local, sports, home, nfl, browns, facebook-instant"
        data-sharing-target="true"
        data-sharing-title="Cleveland Browns name Desmond Harrison starting left tackle ahead of opener vs. Pittsburgh Steelers"
        data-sharing-url="www.wkyc.com/article/sports/nfl/browns/cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers/95-591885414"
        
        data-model-author=""
        data-model-keywords="[
  &quot;desmond harrison&quot;,
  &quot;hue jackson&quot;,
  &quot;joel bitonio&quot;,
  &quot;greg robinson&quot;,
  &quot;shon coleman&quot;,
  &quot;cleveland browns&quot;,
  &quot;pittsburgh steelers&quot;,
  &quot;firstenergy stadium&quot;,
  &quot;university of west georgia&quot;,
  &quot;nfl&quot;,
  &quot;national football league&quot;,
  &quot;2018 nfl season&quot;,
  &quot;nfl season&quot;,
  &quot;matthew florjancic&quot;,
  &quot;matt florjancic&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
<div class="article-story__image-container">
                <div class="article-story__ratio-enforcer">
                    <div class="article-story__ratio-enforced">
                        <img data-asset-fallback="default" class="article-story__image" src="https://media.wkyc.com/assets/WKYC/images/589711130/589711130_750x422.jpg" alt="Cleveland Browns coach Hue Jackson named undrafted rookie Desmond Harrison the team&#39;s starting left tackle ahead of Sunday&#39;s regular-season opener against the Pittsburgh Steelers at FirstEnergy Stadium." />
                    </div>
                </div>
            </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nfl"><a data-tracking="article-story/categoryLinkClicked/browns" class="article-story__category-link" href="/section/sports/nfl/browns">BROWNS</a></h2>


            <div class="article-story__lead-asset-caption">
                    <div class="article-story__lead-asset-credit">
                        Photo: Matt Florjancic, WKYC Digital Sports
                    </div>
            </div>
        
        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Cleveland Browns name Desmond Harrison starting left tackle ahead of opener vs. Pittsburgh Steelers</h1>
        <div class="article-story__abstract">
            Cleveland Browns coach Hue Jackson named undrafted rookie Desmond Harrison the team's starting left tackle ahead of Sunday's regular-season opener against the Pittsburgh Steelers at FirstEnergy Stadium.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.wkyc.com/article/sports/nfl/browns/cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers/95-591885414"
            },
            "headline": "Cleveland Browns name Desmond Harrison starting left tackle ahead of opener vs. Pittsburgh Steelers",

                
                    "image" : ["https://media.wkyc.com/assets/WKYC/images/589711130/589711130_750x422.jpg"],
                

            "datePublished": "9/7/2018 4:23:12 PM",
            "dateModified": "9/7/2018 5:40:45 PM",
            "author": {
                "@type": "Person",
                "name": ""
            },
            "publisher": {
                "@type": "Organization",
                "name": "WKYC",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.wkyc.com/content/logos/amp/wkyc.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Cleveland Browns coach Hue Jackson named undrafted rookie Desmond Harrison the team&#39;s starting left tackle ahead of Sunday&#39;s regular-season opener against the Pittsburgh Steelers at FirstEnergy Stadium."
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Matthew Florjancic
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                12:23 PM EDT September 7, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            1:40 PM EDT September 7, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>CLEVELAND -- The Cleveland Browns are replacing a future Hall of Fame left tackle with an undrafted rookie free agent.</p><p>After trying multiple options to replace stalwart blocker Joe Thomas during the course of the offseason program, training camp and the preseason, the Browns have decided to start Desmond Harrison at left tackle for Sunday’s regular-season opener against the Pittsburgh Steelers at FirstEnergy Stadium.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;591885414&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<p>Browns coach Hue Jackson made the announcement following Friday’s practice at team headquarters in Berea.</p><p>“Desmond Harrison will be the starting left tackle. Joel (Bitonio) will start at guard. On we go,” Jackson said.</p><p>“Watching him over the last few weeks with the ones out at practice and watching him in games, obviously, he’s talented enough. I think this is, hopefully, going to be our lineup as we travel through the season. He’s handled everything really well, and I feel good about those five guys. I think it gives us the best chance to have the most success.”</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.wkyc.com/assets/WKYC/images/586237317/586237317_750x422.jpg" alt="Desmond Harrison-Tuesday_1534877405237.jpg.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">Cleveland Browns offensive lineman Desmond Harrison goes through a drill during the final day of training camp in Berea Tuesday.</div>
    <div class="image__credit">Matt Florjancic, WKYC Digital Sports</div>
<p>Through the early part of training camp, Harrison was hampered by a toe injury, which forced Jackson to move Pro Bowl alternate Joel Bitonio from left guard to left tackle when Shon Coleman struggled and veteran Greg Robinson suffered a concussion on the first day of practice.</p>
<div class="newsletter-signup">
    <div class="newsletter-signup__container newsletter-signup__hidden">
        <div class="newsletter-signup__main-label newsletter-signup__lightText" style="background-color:#ae2128">
            <div class="newsletter-signup__main-label-text newsletter-signup__awaiting">
                Sign up for the daily Top 3 Newsletter
            </div>
            <div class="newsletter-signup__main-label-text newsletter-signup__complete">
                Sign up for the daily Top 3 Newsletter
            </div>
            <div class="newsletter-signup__main-label-text newsletter-signup__error">
                Something went wrong.
            </div>
        </div>
        <div class="newsletter-signup__content">
            <div class="newsletter-signup__instructions">
                <div class="newsletter-signup__instructions-text newsletter-signup__awaiting">
                    This email will be delivered to your inbox once a day in the morning.
                </div>
                <div class="newsletter-signup__instructions-text newsletter-signup__complete">
                    Thank you for signing up for the Top 3 Newsletter.
                </div>
                <div class="newsletter-signup__instructions-text newsletter-signup__error">
                    Please try again later.
                </div>
            </div>
            <div class="newsletter-signup__form-container newsletter-signup__awaiting">
                <form class="newsletter-signup__form">
                    <div class="newsletter-signup__form-email-wrap">
                        <input type="text" placeholder="ENTER EMAIL HERE " name="email" class="newsletter-signup__form-email" /><br />
                    </div>
                                                            <button type="submit" class="newsletter-signup__submit newsletter-signup__lightText newsletter-signup__lightArrow" style="background-color:#ae2128"><span class="newsletter-signup__submit__text">Submit</span></button>
                    <div class="newsletter-signup__form-email-error"></div>
                    <input type="hidden" name="siteId" value="95" />
                    <input type="hidden" name="newsletterId" value="1fef2b83fa23c42a33257e728cc42cb1" />
                </form>
            </div>
        </div>
    </div>
</div><p>Harrison returned from the active/physically unable to perform list in time to play for the team late in the preseason.</p><p>By moving Harrison into the starting lineup, Jackson and the Browns’ coaches have been able to return Bitonio to left guard.</p><p>“You leave Joel out there and stick a left guard in there as a rookie who can play,” Jackson said, “or you leave Joel where he has been a very good player, very dominant player and play a guy who’s a really good player we feel has tremendous upside, so you go back and forth on that. When you look at it, I think this is the best decision for our organization and the team.”</p><p>After transferring into West Georgia, the 6-foot-6, 295-pound Harrison started 10 games for the Wolves in 2017. Harrison helped lead the way for a team that averaged 31.7 points, 182.8 rushing yards, 235.4 passing yards and 418.2 total yards per game.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;591885414&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<p>Behind Harrison’s blocks, then-junior running back Devontae Jackson netted 1,175 yards and seven touchdowns on 217 carries, while quarterback Willie Candler had enough time in the pocket to complete 220 of his 344 attempts for 2,913 yards and 25 touchdowns against eight interceptions.</p><p>“This is a very confident young man,” Jackson said.</p><p>“He truly believes in his ability, and I think the other linemen really believe in what he can do too, and I think that has a lot to say about his talent. With all the players, it was, ‘Can he win for us? Can he block those guys consistently?’ And we’ll start to find that out this Sunday.”</p><p>Stream Live <a href="https://www.fubo.tv/lp/football/?bgvideo=nfldraftlp.mp4&title=Watch%20the%202018%20NFL%20Draft%20on%20NFL%20Network&subinfo=Follow%20all%20the%20picks.%20Get%20all%20the%20analysis.&priceline=Stream%20on%20your%20TV%20and%20other%20devices&irad=472637&irmp=1219249&utm_source=WKYC_NFL&utm_campaign=WKYC">with fuboTV -Try Free Trial</a></p>                    <div class="copyright">&#169; 2018 WKYC</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wkyc.com/article/sports/nfl/browns/cleveland-browns-name-desmond-harrison-starting-left-tackle-ahead-of-opener-vs-pittsburgh-steelers/95-591885414" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;591885414&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WKYC.Channel3">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@WKYC">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="http://content.wkyc.com/document_dev/2018/05/23/Cleveland_OH_EEO_Public_File_2017 -2018_16005487_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WKYC-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars',
                'searchbox'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.22.0',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.22.0',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
